
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<!-- Get list of categories if present for body name -->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="author" content="visitaruba.com" />
<meta name="keywords" content="Aruba, VisitAruba News, caribbean, island" />
<meta name="description" content="At the recent Team MembersÃ????Ã???Ã??Ã?Â¢?? recognition thirty-five of Hilton ResortÃ????Ã???Ã??Ã?Â¢??s best employees were recognized for excellence in the month of May. " />
<meta property="og:description" content="At the recent Team MembersÃ????Ã???Ã??Ã?Â¢?? recognition thirty-five of Hilton ResortÃ????Ã???Ã??Ã?Â¢??s best employees were recognized for excellence in the month of May. "/>
<title>Aruba News by VisitAruba - At the Hilton Aruba Resort & Casino Team Recognition Ceremony Rewards Excellence</title>
<meta property="og:title" content="Aruba News by VisitAruba - At the Hilton Aruba Resort & Casino Team Recognition Ceremony Rewards Excellence"/>
<meta property="og:site_name" content="VisitAruba News"/>
<meta property="og:type" content="article"/>
<meta http-equiv="PICS-Label" content='(PICS-1.1 "http://www.classify.org/safesurf/" L gen true for "http://news.visitaruba.com/" r (SS~~000 1))' />
<meta name="viewport" content="width=device-width"/>
<!-- CM styles -->
<link rel="stylesheet" type="text/css" media="all" href="/styles/member/combinedCss.css" />
<link rel="stylesheet" type="text/css" href="/styles/member/printstyle.css" media="print" />
<link rel="alternate" type="application/rss+xml" title="VisitAruba News" href="http://news.visitaruba.com/news/feed/news" />
<!--[if !IE]>	
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="/styles/member/IE9.css" />
<![endif]-->
<!--[if IE]>
<link rel="stylesheet" type="text/css" media="all" href="/styles/member/IE.css" />
<![endif]-->
<!--[if IE 6]>
<link rel="stylesheet" type="text/css" media="all" href="/styles/member/IE6.css" />
<![endif]-->
<!--[if lt IE 7]>
<script type="text/javascript" src="/scripts/activex_switch.js"></script>
<style type="text/css">
object { behavior:url('/scripts/activex_switch.htc'); }
body { behavior:url('/scripts/csshover.htc'); }
img { behavior:url('/scripts/pngbehavior.htc'); }
</style>
<![endif]-->
<!--[if IE]>	
<![endif]-->
<script type="text/javascript" src="/combinedScripts.do"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</head>
<body class="viewArticle ">
<div id="main">
<div id="header">
<p id="dateBar">Saturday, July 8, 2017</p>
<div id="logo"><a href="http://www.visitaruba.com" title="www.visitaruba.com"><img src="/styles/member/images/logo.png" alt="visitaruba logo" border="0" /></a></div>
<div id="subTitle"><span>&nbsp;</span></div>
<div id="extra1"><span>&nbsp;</span></div>
<div id="extra2"><span>&nbsp;</span></div>
<div id="header-social-media">
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FVisitAruba&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden;" height="21px" width="90px"></iframe>
<g:plusone href="http://www.visitaruba.com/"></g:plusone>
</div>
<!-- IE fix -->
<div id="siteMenu"><ul class="level1">
<li class="firstItem readourblog">
<a href="https://www.visitaruba.com/blog/" title="read our blog">read our blog</a>
</li>
<li class="contactVisitAruba">
<a href="http://www.visitaruba.com/contact/" title="contact">contact VisitAruba</a>
</li>
<li class="lastItem myaccount">
<a href="http://www.visitaruba.com/my-account/" title="my account">my account</a>
</li>
</ul></div>
<form action="http://www.visitaruba.com/siteSearch.do" id="siteSearchForm2" method="get">
<label for="searchText" id="searchTitle">VisitAruba search</label>
<input type="text" name="searchText" size="13" value="Search VisitAruba" onclick="this.value=''" id="searchText" class="input" /><button type="submit" class="button">Search</button>
</form>
<!-- IE fix -->
<div id="headerEnd">&nbsp;</div>
<!-- IE fix -->
</div>
<span class="ieFix">&nbsp;</span>
<div id="adServerBanner">
<script type='text/javascript'>
<!--// <![CDATA[
var OA_channel = '/test/preview';
// ]]> -->
</script>
<script type='text/javascript'>
<!--// <![CDATA[
var OA_p=location.protocol=='https:'?'https:':'http:';
var OA_r=Math.floor(Math.random()*99999999);
if (!document.OA_used) document.OA_used = ',';
function OA_adjs(z,n)
{
if (z>-1) {
var az="<"+"script language='JavaScript' type='text/javascript' ";
az+="src='"+OA_p+"//ads.caribmedia.com/www/delivery/ajs.php?n="+n+"&zoneid="+z;
az+="&source="+OA_channel+"&exclude="+document.OA_used+"&r="+OA_r;
az+="&mmm_fo="+(document.mmm_fo)?'1':'0';
if (document.context) az+= "&context=" + escape(document.context);
if (window.location) az+="&loc="+escape(window.location);
if (document.referrer) az+="&referer="+escape(document.referrer);
az+="'><"+"/script>";
document.write(az);
}
}
function OA_adpop(z,n)
{
if (z>-1) {
var az="<"+"script language='JavaScript' type='text/javascript' ";
az+="src='"+OA_p+"//ads.caribmedia.com/www/delivery/apu.php?n="+n+"&zoneid="+z;
az+="&source="+OA_channel+"&exclude="+document.OA_used+"&r="+OA_r;
if (window.location) az+="&loc="+escape(window.location);
if (document.referrer) az+="&referer="+escape(document.referrer);
az+="'><"+"/script>";
document.write(az);
}
}
// ]]> -->
</script>
<script type='text/javascript'>
<!--// <![CDATA[
OA_adjs(166,'0a58d52');
// ]]> -->
var showBanner = function() {
if (document.getElementById('topBannerImage'))
{
var banner = document.getElementById('topBannerImage');
banner.src = 'http://news.visitaruba.com/news/styles/member/images/br_vaplus_top.gif';
var topBanner = document.getElementById('topBanner');
banner.style.visibility = topBanner.style.visibility = 'visible';
}
};
showBanner();
</script>
<noscript>
<a target='_blank' href='http://ads.caribmedia.com/www/delivery/ck.php?n=0a58d52'>
<img border='0' alt='' src='http://ads.caribmedia.com/www/delivery/avw.php?zoneid=65&n=0a58d52' /></a>
</noscript>
</div>
<span class="ieFix">&nbsp;</span> 
<!-- IE fix -->
<div id="outer">
<div id="inner">
<div id="modules">
<div style="text-align:center;width: 199px;">
<p><strong style="display:block;margin: 10px 0 5px 0 ;color: #00405E;font-weight:bold;">Get all the latest Aruba news in the Visit Aruba app for iOS and Android.</strong></p>
<a href="https://itunes.apple.com/us/app/VisitAruba/id547547802?mt=8">
<img style="display: block; border: medium none; width: 199px; margin: 0 0 10px 0;" src="https://www.visitaruba.com/readBlob.do?id=5393">
</a> 
<a href="https://play.google.com/store/apps/details?id=com.tripwolf.visitaruba">
<img style="display: block; border: medium none; width: 199px; margin: 0 0 10px 0 ;" src="https://www.visitaruba.com/readBlob.do?id=5391">
</a>
</div>
<form id="siteSearchForm" method="get" action="/siteSearch.do;jsessionid=28DB9D57B501F9AA0722B971184B28BF">
<label for="searchText" id="searchTitle">Site search</label>
<input type="text" name="searchText" size="13" value="Search Aruba News" onclick="this.value=''" id="searchText" class="input" /><button type="submit" class="button">Search</button>
</form>
<div id="social-icons">
<ul>
<li id="rssFeed"><a href="http://www.visitaruba.com/cgi-bin/redirect/lnkinlte.cgi?l=.vanews_rss_sidebar" title="Subscribe to our Aruba feeds">Subscribe to RSS Feed</a></li>
<li id="facebook"><a href="http://www.visitaruba.com/cgi-bin/redirect/lnkinlte.cgi?l=.vanews_fb_sidebar" title="Join us on Facebook">Find us on Facebook</a></li>
<li id="twitter"><a href="http://www.visitaruba.com/cgi-bin/redirect/lnkinlte.cgi?l=.vanews_tt_sidebar" title="Follow us on Twitter">Follow us on Twitter</a></li>
<li id="forums"><a href="http://www.visitaruba.com/cgi-bin/redirect/lnkinlte.cgi?l=.vanews_fms_sidebar" title="Join our Aruba forums">Read our Forums</a></li>
</ul>
</div>
<ul id="arubaMenu">
<li class="arubaMenuLink" id="newsHomeLink"><a href="http://news.visitaruba.com/news/do/category/0/type/NEWS/getArticleList.html" title="News about Aruba and Tourism">News Home</a></li>
</ul>
</div>
<div id="contentPane" class="viewArticle">
<script type="text/javascript">
function deleteImage(image) {
if (confirm('Are you sure you want to delete this image?')) {
var theLink = 'manageArticleImage.do?dispatch=delete&amp;id=' + image;
window.location.href=theLink;
}
}
function deleteArticle() {
if (confirm('Are you sure you want to delete this article?')) {
var id = 3442;
var theLink = 'manageArticle.do?dispatch=delete&amp;id=' + id;
window.location.href=theLink;
}
}
</script>
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
FB.init({appId: '124463350905393', status: true, cookie: true,
xfbml: true});
};
(function() {
var e = document.createElement('script'); e.async = true;
e.src = document.location.protocol +
'//connect.facebook.net/en_US/all.js';
document.getElementById('fb-root').appendChild(e);
}());
</script>
<script type="text/javascript">function setApproved(target) {document.articleForm.approved.value=target;}</script>
<form id="articleForm" method="post" action="/manageArticle.do;jsessionid=28DB9D57B501F9AA0722B971184B28BF">
<input type="hidden" name="dispatch" value="approve" />
<input type="hidden" name="id" value="3442" />
<input type="hidden" name="approved" value="true" />
<input type="hidden" name="postedById" value="11752" />
<input type="hidden" name="title" value="At the Hilton Aruba Resort &amp; Casino Team Recognition Ceremony Rewards Excellence" />
<input type="hidden" name="shortBody" value="&lt;p&gt;&lt;a target=&quot;_self&quot; href=&quot;http://news.visitaruba.com/news/at-the-hilton-aruba-resort-casino-team-recognition-ceremony-rewards-excellence/&quot;&gt;&lt;img style=&quot;width: 274px; height: auto; float: left;&quot; class=&quot;alignleft featuredImage&quot; alt=&quot;2000 6.jpg&quot; src=&quot;http://news.visitaruba.com/readBlob.do?id=18737&quot; width=&quot;1023&quot; height=&quot;682&quot; /&gt;&lt;/a&gt;At the recent Team Members&amp;#8217; recognition thirty-five of Hilton Resort&amp;#8217;s best employees were recognized for excellence in the month of May.&amp;#160;&lt;span style=&quot;font-size: 1em;&quot;&gt;The nomination process&lt;/span&gt;&lt;span style=&quot;font-size: 1em;&quot;&gt;&amp;#160;&lt;/span&gt;&lt;span style=&quot;font-size: 1em;&quot;&gt;is quite unique as employees are encouraged to recommend each other for the team member of the month, and by doing so, they make their observations public.&amp;#160;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;a target=&quot;_self&quot; href=&quot;http://news.visitaruba.com/news/at-the-hilton-aruba-resort-casino-team-recognition-ceremony-rewards-excellence/&quot;&gt;Read more&lt;/a&gt;&lt;/p&gt;" />
<div id="topBanner">
<a title="get your visitaruba discount card now!" href="http://www.visitaruba.com/plus/">
<img id="topBannerImage" src="" width="468" height="60" title="get your visitaruba plus card" alt="VisitAruba plus" border="0" />
</a>
</div>
<div class="hentry">
<h1 class="title entry-title">At the Hilton Aruba Resort & Casino Team Recognition Ceremony Rewards Excellence</h1>
<!-- AddThis Button BEGIN -->
<!-- AddThis Button END -->
<ul id="article-nav">
<li class="publishDate"><span>Published on:</span>
<abbr class="published" title="2017-07-04T00:00:00-0500">
Jul 04, 2017
</abbr>
</li>
<li>
By:
<span class="author vcard">
<a class="url fn n" href="mailto:news@visitaruba.com" rel="nofollow">
VisitAruba
</a>
</span>
</li>
<li id="printLink"><span class="link" title="Print this article" onclick="window.print();">Print this Article</span></li>
<li id="sharethis">
<script src="http://w.sharethis.com/button/sharethis.js#tabs=web%2Cpost%2Cemail&charset=utf-8&style=default&publisher=68afce45-cc8a-4ad4-a320-4e089bd77dc2amp;headerbg=%236699cc&inactivebg=%23cccccc&inactivefg=%23333333&linkfg=%236699cc" type="text/javascript"></script>
</li>
<li class="socialWebService">
<!-- AddThis Button BEGIN -->
<a class="addthis_button_facebook" href="http://www.addthis.com/bookmark.php?v=250&amp;username=visitaruba"><img src="http://static.ak.fbcdn.net/rsrc.php/z357Y/hash/76t7yrli.gif" width="16" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=visitaruba"></script>
<!-- AddThis Button END -->
<div id="twitterShare"><a href="http://twitter.com/home?status=Currently reading At the Hilton Aruba Resort & Casino Team Recognition Ceremony Rewards Excellence on http://news.visitaruba.com/at-the-hilton-aruba-resort-casino-team-recognition-ceremony-rewards-excellence" title="Click to share this post on Twitter">Tweet this</a></div>
</li>
</ul>
<div class="fbLike">
<fb:like layout="button_count" href="http://news.visitaruba.com/news/do/dispatch/view/id/3442/manageArticle.html"></fb:like>
</div>
<div id="articleBody" class="entry-content">
<p>At the recent Team Members&#8217; recognition thirty-five of <a target="_self" href="https://www.visitaruba.com/getPage.do?page=hilton">Hilton Resort</a>&#8217;s best employees were recognized for excellence in the month of May.&#160;<span style="font-size: 1em;">The nomination process</span><span style="font-size: 1em;">&#160;</span><span style="font-size: 1em;">is quite unique as employees are encouraged to recommend each other for the team member of the month, and by doing so, they make their observations public.&#160;</span></p>
<p>The nomination process at the <a target="_self" href="https://www.visitaruba.com/getPage.do?page=hilton">Hilton Aruba Caribbean Resort &amp; Casino</a> is quite unique as employees are encouraged to recommend each other for the Team Member of the month recognition, and by doing so, they make their observations public.&#160;</p>
<p>They also submit a small summary of the efforts they witnessed, and share the going-the-extra-mile stories with their colleagues.&#160;</p>
<p>Among winners for the Month of May, from Engineering, Harkin Henry; from the back of the house departments Sheila Stamper (Reservations); from the front of the house departments Kimberley Akins (Front Office); from Housekeeping Melania Wolff tied with Idalisa Joaquin from the Uniform Room; from the Kitchen &amp; Stewarding Anselmo Webb, and from Food &amp; Beverage, Rosendo Richardson.&#160;</p>
<p>A number of supervisors exceeded all expectations in May, among them Grace Geerman from the Rooms department, Jacqueline Leyba from Food &amp; Beverage, Margarita Maduro from HR and Administration and Benito Croes from the Kitchen. &#160;</p>
<p>From among managers, four were honored with the coveted Manager of the Month recognition, among them Nunette Maduro, Sales &amp; Marketing, and Bibi Ohab, Housekeeping. They were joined by Angelique Croes, HR and Administration and Lij Heron, Food &amp; Beverage, whom all received public praise for their endeavors. They were each singled out and praised for their specific contributions.&#160;</p>
<p>Team Members on hand at the award ceremony enjoyed the extra-mile stories and anecdotes recounted, as certificates were handed out to winners.</p>
<p>Some of the stories were especially poignant. Jacky Leyba, declared a multi-tasker and a hands-on supervisor, makes sure her F&amp;B supplies never run down, and willingly works on her off day; Sheila Stamper is a great example to her peers, and can be relied on to deliver accurate work, in the spirit of cooperation, and team play; Melania Wolf, &#160;a &#8220;one of a kind,&#8221; does her work with passion and dedication, engaging with all guests, making them feel at home away from home, and Margarita Maduro, whose professionalism and kind demeanor, topped by a big smile, make her a standout among staffers.&#160;</p>
<p><strong>View more information on <a target="_self" href="https://www.visitaruba.com/getPage.do?page=hilton">Hilton Aruba Caribbean Resort &amp; Casino</a>.</strong></p>
<p><img style="float: none;" class="aligncenter" alt="2000 6.jpg" src="http://news.visitaruba.com/readBlob.do?id=18737" width="1023" height="682" /></p>
<p><img style="float: none;" class="aligncenter" alt="2000 4.jpg" src="http://news.visitaruba.com/readBlob.do?id=18739" width="1023" height="682" /></p>
<p><img style="float: none;" class="aligncenter" alt="2000 5.jpg" src="http://news.visitaruba.com/readBlob.do?id=18743" width="1023" height="682" /></p>
<hr class="clearer">
</div>
</div>
<p id="moreNews"><a href="/">Read more news</a></p>
<div class="socialWebService">
<!-- AddThis Button BEGIN -->
<a class="addthis_button_facebook" href="http://www.addthis.com/bookmark.php?v=250&amp;username=visitaruba"><img src="http://static.ak.fbcdn.net/rsrc.php/z357Y/hash/76t7yrli.gif" width="16" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=visitaruba"></script>
<!-- AddThis Button END -->
<div id="twitterShare"><a href="http://twitter.com/home?status=Currently reading At the Hilton Aruba Resort & Casino Team Recognition Ceremony Rewards Excellence on http://news.visitaruba.com/at-the-hilton-aruba-resort-casino-team-recognition-ceremony-rewards-excellence" title="Click to share this post on Twitter">Tweet this</a></div>
</div>
</form>
<fb:comments xid="va-news-3442" url="http://news.visitaruba.com/news/do/dispatch/view/id/3442/manageArticle.html"></fb:comments>
</div>
<div id="recentItems">
</div>
<div id="contentEnd">&nbsp;</div>
</div>
</div>
<div id="nav"><ul class="level1">
<li class="firstItem aboutAruba">
<a href="http://www.visitaruba.com/about-aruba/" title="about Aruba" class="submenu">about Aruba</a>
<ul class="level2">
<li class="firstItem whereisAruba"><a href="http://www.visitaruba.com/about-aruba/where-is-aruba/" title="Where is Aruba located?">where is Aruba?</a></li>
<li class="weatherampclimate"><a href="http://www.visitaruba.com/about-aruba/aruba-weather-and-climate/" title="Weather and Climate">weather &amp; climate</a></li>
<li class="Arubanews"><a href="http://www.visitaruba.com/about-aruba/aruba-news/recent-news/" title="Aruba news">Aruba news</a></li>
<li class="generalfacts"><a href="http://www.visitaruba.com/about-aruba/general-aruba-facts/" title="general facts">general facts</a></li>
<li class="moneyampcurrency"><a href="http://www.visitaruba.com/about-aruba/money-and-currency/" title="Money and Currency">money &amp; currency</a></li>
<li class="communication"><a href="http://www.visitaruba.com/about-aruba/communication/" title="Communication while on Vacation in Aruba">communication</a></li>
<li class="medicalemergencies"><a href="http://www.visitaruba.com/about-aruba/medical-emergency-services-in-aruba/" title="Medical & Emergency Services in Aruba">medical & emergencies</a></li>
<li class="culture"><a href="http://www.visitaruba.com/about-aruba/aruba-culture/" title="culture">culture</a></li>
<li class="lastItem business"><a href="http://www.visitaruba.com/about-aruba/business/" title="business">business</a></li>
</ul>
</li>
<li class="travelingtoAruba">
<a href="http://www.visitaruba.com/traveling-to-aruba/" title="traveling to Aruba" class="submenu">traveling to Aruba</a>
<ul class="level2">
<li class="firstItem whentotravel"><a href="http://www.visitaruba.com/traveling-to-aruba/when-to-travel/" title="when to travel">when to travel</a></li>
<li class="entryrequirementsampvisas"><a href="http://www.visitaruba.com/traveling-to-aruba/entry-requirements-and-visas/" title="entry requirements &amp; visas">entry requirements &amp; visas</a></li>
<li class="byair"><a href="http://www.visitaruba.com/traveling-to-aruba/aruba-by-air/" title="Aruba by Air - Flying - Airport check-in and transfers">by air</a></li>
<li class="bycruiseship"><a href="http://www.visitaruba.com/traveling-to-aruba/aruba-by-cruise/" title="Aruba by Cruise ship">by cruise ship</a></li>
<li class="travelingwithpets"><a href="http://www.visitaruba.com/traveling-to-aruba/traveling-with-pets/" title="traveling with pets">traveling with pets</a></li>
<li class="traveltipsforofficialholidays"><a href="http://www.visitaruba.com/traveling-to-aruba/aruba-travel-tips-for-official-holidays/" title="travel tips for official holidays">travel tips for official holidays</a></li>
<li class="packinglist"><a href="http://www.visitaruba.com/traveling-to-aruba/packing-list/" title="packing list">packing list</a></li>
<li class="movingtoAruba"><a href="http://www.visitaruba.com/traveling-to-aruba/moving-to-aruba/" title="moving to Aruba">moving to Aruba</a></li>
<li class="lastItem contestssweepstakes"><a href="http://www.visitaruba.com/traveling-to-aruba/contests-sweepstakes-aruba/" title="Aruba contests, sweepstakes, promotions and travel initiatives">contests & sweepstakes</a></li>
</ul>
</li>
<li class="wheretostay">
<a href="http://www.visitaruba.com/accommodations/" title="Where to Stay" class="submenu">where to stay</a>
<ul class="level2">
<li class="firstItem hotelsampresorts"><a href="http://www.visitaruba.com/accommodations/aruba-hotels-and-resorts/" title="hotels &amp; resorts">hotels &amp; resorts</a></li>
<li class="hotelsresortsmap"><a href="http://www.visitaruba.com/accommodations/hotels-and-resorts-map/" title="hotels & resorts map">hotels & resorts map</a></li>
<li class="apartmentresorts"><a href="http://www.visitaruba.com/accommodations/apartment-resorts/" title="apartment resorts">apartment resorts</a></li>
<li class="vacationpropertyrentals"><a href="http://www.visitaruba.com/accommodations/vacation-property-rentals-in-aruba" title="vacation property rentals">vacation property rentals</a></li>
<li class="timeshares"><a href="http://www.visitaruba.com/accommodations/aruba-timeshares/" title="timeshares">timeshares</a></li>
<li class="specials"><a href="http://www.visitaruba.com/accommodations/hotel-specials" title="specials">specials</a></li>
<li class="realestate"><a href="http://www.visitaruba.com/accommodations/real-estate/" title="real estate">real estate</a></li>
<li class="allinclusiveresorts"><a href="http://www.visitaruba.com/accommodations/all-inclusive-resorts-in-aruba/" title="all inclusive resorts">all inclusive resorts</a></li>
<li class="lastItem faqwheretostay"><a href="http://www.visitaruba.com/category/4/view/all/getFaqList.html" title="faq - where to stay?">faq - where to stay?</a></li>
</ul>
</li>
<li class="thingstodo">
<a href="http://www.visitaruba.com/things-to-do/" title="things to do" class="submenu">things to do</a>
<ul class="level2">
<li class="firstItem beaches"><a href="http://www.visitaruba.com/things-to-do/aruba-beaches/" title="Aruba beaches">beaches</a></li>
<li class="casinosampnightlife"><a href="http://www.visitaruba.com/things-to-do/aruba-casinos-and-nightlife/" title="Aruba casinos &amp; nightlife">casinos &amp; nightlife</a></li>
<li class="attractionsandsights"><a href="http://www.visitaruba.com/things-to-do/sightseeing/" title="Attractions and Sights in Aruba">attractions and sights</a></li>
<li class="toursandactivities"><a href="http://www.visitaruba.com/things-to-do/tours-and-activities/" title="Tours &amp; activities">tours and activities</a></li>
<li class="carnival"><a href="http://www.visitaruba.com/things-to-do/carnival/" title="Carnival ">carnival</a></li>
<li class="thingstodoinAruba"><a href="http://www.visitaruba.com/things-to-do-in-aruba" title="things to do in Aruba">things to do in Aruba</a></li>
<li class="spasampsalons"><a href="http://www.visitaruba.com/things-to-do/spas-salons/" title="spas &amp; salons">spas &amp; salons</a></li>
<li class="weddingshoneymoons"><a href="http://www.visitaruba.com/things-to-do/weddings-and-honeymoons/" title="Aruba weddings &amp; honeymoons">weddings & honeymoons</a></li>
<li class="shopping"><a href="http://www.visitaruba.com/things-to-do/shopping/" title="Aruba shopping">shopping</a></li>
<li class="events"><a href="http://www.visitaruba.com/things-to-do/aruba-events/" title="Aruba events">events</a></li>
<li class="lastItem specials"><a href="http://www.visitaruba.com/things-to-do/things-to-do-specials/" title="Things To Do Specials">specials</a></li>
</ul>
</li>
<li class="restaurants">
<a href="http://www.visitaruba.com/dining-and-restaurants/" title="restaurants" class="submenu">restaurants</a>
<ul class="level2">
<li class="firstItem Arubarestaurantguide"><a href="http://www.visitaruba.com/restaurants" title="Aruba restaurant guide">Aruba restaurant guide</a></li>
<li class="restaurantdrivingdirections"><a href="http://www.visitaruba.com/dining-and-restaurants/restaurant-driving-directions-map/" title="Restaurant Driving Directions">restaurant driving directions</a></li>
<li class="beachfrontdining"><a href="http://www.visitaruba.com/restaurants/beachfront-dining/" title="beachfront dining">beachfront dining</a></li>
<li class="sunsetandsunrisetimes"><a href="http://www.visitaruba.com/restaurants/aruba-sunset-and-sunrise-times-dining/" title="Aruba sunset and sunrise times">sunset and sunrise times</a></li>
<li class="specials"><a href="http://www.visitaruba.com/dining-and-restaurants/aruba-restaurants-specials/" title="specials">specials</a></li>
<li class="takeoutampdelivery"><a href="http://www.visitaruba.com/dining-and-restaurants/take-out-and-delivery/" title="take out &amp; delivery">take out &amp; delivery</a></li>
<li class="authenticArubanrecipes"><a href="http://www.visitaruba.com/dining-and-restaurants/aruba-recipes/" title="authentic Aruban recipes">authentic Aruban recipes</a></li>
<li class="lastItem cocktails"><a href="http://www.visitaruba.com/dining-and-restaurants/aruba-cocktails/" title="cocktails">cocktails</a></li>
</ul>
</li>
<li class="lastItem gettingaround">
<a href="http://www.visitaruba.com/getting-around/" title="getting around" class="submenu">getting around</a>
<ul class="level2">
<li class="firstItem carrentals"><a href="http://www.visitaruba.com/getting-around/aruba-car-rentals/" title="car rentals">car rentals</a></li>
<li class="airporttransfers"><a href="http://www.visitaruba.com/getting-around/airport-transfers/" title="airport transfers">airport transfers</a></li>
<li class="taxisamplimos"><a href="http://www.visitaruba.com/getting-around/taxis-and-limos/" title="taxis &amp; limos">taxis &amp; limos</a></li>
<li class="busschedule"><a href="http://www.visitaruba.com/getting-around/bus-schedule/" title="bus schedule">bus schedule</a></li>
<li class="Arubatrafficrules"><a href="http://www.visitaruba.com/getting-around/traffic-rules-and-signs/" title="Aruba traffic rules">Aruba traffic rules</a></li>
<li class="roadmap"><a href="http://www.visitaruba.com/getting-around/aruba-road-map/" title="road map">road map</a></li>
<li class="streetcartrolley"><a href="http://www.visitaruba.com/getting-around/streetcar-trolley/" title="Streetcar / Trolley">streetcar / trolley</a></li>
<li class="MotorcyclesampAtvs"><a href="http://www.visitaruba.com/getting-around/motorcycles-atv-rentals" title="Motorcycles &amp; Atvs">Motorcycles &amp; Atvs</a></li>
<li class="lastItem specials"><a href="http://www.visitaruba.com/getting-around/aruba-car-rental-specials/" title="specials">specials</a></li>
</ul>
</li>
</ul></div>
<div id="footer">
<div id="footerMenu"><ul class="level1">
<li class="firstItem faq">
<a href="http://www.visitaruba.com/faq/" title="Faq">faq</a>
</li>
<li class="aboutus">
<a href="http://www.visitaruba.com/do/getPage/page/about-us.html" title="about us">about us</a>
</li>
<li class="sitemap">
<a href="http://www.visitaruba.com/siteMap/" title="Sitemap">sitemap</a>
</li>
<li class="lastItem termsampprivacy">
<a href="/do/getPage/page/TERMS_USE.html" title="terms & privacy">terms &amp; privacy</a>
</li>
</ul></div>
<!-- center -->
<div id="footerText">
<div id="copyright">&copy; 2017 <a title="Visit Aruba" href="http://www.visitaruba.com">Visit Aruba</a> / <a title="CaribMedia" href="http://www.caribmedia.com/">CaribMedia</a></div>
</div>
<div id="footerEnd">&nbsp;</div>
</div>
<div id="extra3"><span>&nbsp;</span></div>
<div id="extra4"><span>&nbsp;</span></div>
<div id="extra5"><span>&nbsp;</span></div>
<div id="extra6"><span>&nbsp;</span></div>
</div>
<script type="text/javascript">
if (typeof window.onDomActions == 'function')
window.addEvent('domready', onDomActions);
if (typeof window.onLoadActions == 'function')
window.addEvent('domready', onLoadActions);
if (typeof window.onUnloadActions == 'function')
window.addEvent('unload', onUnloadActions);
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-9446645-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
</body>
</html>
